<!DOCTYPE html>
<html lang="en-US"> 

<head><base href="/">


<meta charset="UTF-8">
<title>  Launch of PDM baseline data collection across the country</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

	

	
<meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="acf-rpw-main-css" href="/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-fonts-css" href="http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&subset" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-core-css" href="/wp-content/themes/smart-mag/style.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-responsive-css" href="/wp-content/themes/smart-mag/css/responsive.css" type="text/css" media="all">
<link rel="stylesheet" id="pretty-photo-css" href="/wp-content/themes/smart-mag/css/prettyPhoto.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-font-awesome-css" href="/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css" type="text/css" media="all">
<style id="smartmag-font-awesome-inline-css" type="text/css">
::selection { background: #3eb7ad; }

::-moz-selection { background: #3eb7ad; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #3eb7ad; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #3eb7ad; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #3eb7ad; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #3eb7ad; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #3eb7ad; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #3eb7ad; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #3eb7ad; } }

.mobile-head { border-top-color: #3eb7ad; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #3eb7ad;; }

.main-footer { background-color: #3eb7ad; background-image: none;; }



</style>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js" id="pretty-photo-smartmag-js"></script>





<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?fit=720,656&ssl=1"><meta property="og:title" content="Launch of PDM baseline data collection across the country">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Launch of PDM baseline data collection across the country">
<meta name="twitter:description" content=""><meta name="twitter:image" content="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?fit=720,656&ssl=1"><link rel="icon" href="/wp-content/uploads/2021/08/icon-1.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/08/icon-1.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/08/icon-1.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/08/icon-1.png">
	



<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }';
</script>
	

</head>


<body class="post-template-default single single-post postid-5444 single-format-standard right-sidebar full img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="/" method="get">
				<input type="text" name="s" class="query" value="" placeholder="Search...">
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> 	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="/" title="Oksana Mo" rel="home">
		
														
								
				<img src="/wp-content/uploads/2021/08/cover-e1627900563967.png" class="logo-image" alt="Oksana Mo">
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="/">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-8"><a href="/category/cash-collection/">cash collection</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-9"><a href="/category/money-collection/">Money collection</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-11"><a href="/category/debt-collection/">Debt collection</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-2 menu-item-14"><a href="/category/data-collection/">Data collection</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-26"><a href="/category/tax-collection/">Tax collection</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
				</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-5444" class="post-5444 post type-post status-publish format-standard has-post-thumbnail category-data-collection">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?fit=720,656&ssl=1" title="Launch of PDM baseline data collection across the country">
			
						
								
					<img fifu-featured="1" width="1920" src="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?fit=720,656&ssl=1" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="">				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Launch of PDM baseline data collection across the country			</h1>
			
			<a href="/launch-of-pdm-baseline-data-collection-across-the-country/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="/author/carol-w-robinson/" title="Posts by Carol W. Robinson" rel="author">Carol W. Robinson</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2022-06-13T16:17:21+00:00" title="2022-06-13">June 13, 2022</time>
				</span>
			</span>
			
			<span class="cats"><a href="/category/data-collection/" rel="category tag">Data collection</a></span>
				
		</div>		
			
	</header>

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<div>
<div id="attachment_2893" class="wp-caption alignnone">
<figure id="attachment_147941" aria-describedby="caption-attachment-147941" style="width: 720px" class="wp-caption alignnone"><noscript><img loading="lazy" alt="A UBOS data collector interviews a respondent from Wabunyonyi sub-county in Nakasongola district" width="720" height="656" data-recalc-dims="1" class="lazyload" data-sizes="auto" data-srcset="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=75,0 75w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=100,0 100w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=150,0 150w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=240,0 240w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=320,0 320w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=500,0 500w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=640,0 640w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=800,0 800w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=1024,0 1024w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=1280,0 1280w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=1600,0 1600w" data-src="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=720%2C656&ssl=1"><noscript><img loading="lazy" class="size-full wp-image-147941" data-sizes="auto" data-srcset="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=75,0 75w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=100,0 100w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=150,0 150w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=240,0 240w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=320,0 320w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=500,0 500w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=640,0 640w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=800,0 800w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=1024,0 1024w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=1280,0 1280w, https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=1600,0 1600w" data-src="https://i0.wp.com/www.pmldaily.com/wp-content/uploads/2022/06/Screenshot_20220613_185158.jpg?resize=720%2C656&ssl=1" alt="A UBOS data collector interviews a respondent from Wabunyonyi sub-county in Nakasongola district" width="720" height="656" data-recalc-dims="1"></noscript></noscript><figcaption id="caption-attachment-147941" class="wp-caption-text">A PDM data collector interviews a respondent from Wabunyonyi sub-county in Nakasongola district (PHOTO/Courtesy)</figcaption></figure>
<p id="caption-attachment-2893" class="wp-caption-text">NAKASONGOLA — Parish Development Model (PDM) baseline data collection has started across the country and specifically in Wabunyonyi sub-county, Nakasongola district, recording the first record of the exercise.</p>
</div>
<p>This followed a successful training exercise for district level data collectors conducted by the Uganda Bureau of Statistics and the Ministry of ICT and National Guidance.</p>
<p>The enthusiastic data collectors embarked on the <a class="wpil_keyword_link " href="/how-to-opt-out-of-verizons-new-data-collection-policy/" title="data collection" data-wpil-keyword-link="linked">data collection</a> exercise and pledged to contribute to the country by collecting correct information.</p>
<p>This will improve the generation of reliable statistics necessary for the effective implementation and monitoring of the PDM.</p>
<p>“We have started collecting data in Wabinyonyi sub-county and this week we hope to expand our teams to other sub-counties and town councils, in particular Nakasongola town council, Kakooge sub-county, Kakooge City Council and Katugo City Council,” Rose said.  Namayega, the Nakasongola district statistician.</p>
<p>She said that so far the exercise has been a success and the respondents are cooperative.  She remains optimistic that all the activity will be fruitful and can be concluded on schedule.</p>
<p>Hillary Muhanguzi, PDM Baseline Data Collection Manager – Field Operations at UBOS, noted that as an office, they are ready to ensure that the whole country can start and complete the collect data as soon as possible.  He noted that they will continue to support the field teams deployed across the country with statistical guidelines, manuals, applications and any other related support needed to ensure that the data collection program can be carried out as planned.</p>
<p>He said there were delays at the local government level due to differences in some administrative records and others were unable to complete the trainings on time.</p>
<p>Godfrey Nabongo, the National PDM Data Collection Coordinator at the Office, on behalf of the Executive Director of UBOS, appreciated the District Resident Commissioners and Municipal Resident Commissioners who have raised awareness about PDM and especially those who have already participated mobilizing data collection.</p>
<p>He further implored others to join efforts in mobilizing all households to ensure that they do not miss out on being registered in the ongoing data collection exercise.</p>
<p>This exercise started on May 28, 2022, with the training of trainers at the national level, followed by the subsequent training of some district officials on May 30, 2022 in the 15 statistical sub-regions which included Kigezi, Teso, Rwenzori, Ankole, Bunyoro, West Nile, North Buganda, South Buganda, Kampala, Busoga, Acholi, Lango, Bukedi, Elgon and Karamoja.</p>
<p>Subsequently, the district training of data collectors started on June 6, 2022. Nakasongola is among the first districts to start data <a class="wpil_keyword_link " href="/application-deadline-looming-under-california-debt-collection-licensing-act-finance-and-banking/" title="collection activities" data-wpil-keyword-link="linked">collection activities</a> on time.</p>
<p>Accordingly, the parish development model will trigger planned development activities among the various communities and will be executed in the parishes as the lowest level unit to extend services to the people.</p>
<p>Data will be collected from all households in the country by parish leaders supported by other qualified staff appointed by the respective local governments.  All information collected will be treated with the utmost confidentiality.</p>
<p>The objective of the PDM is to transform households still in subsistence towards the cash economy.</p>
<p></p><h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/safeguarding-the-collection-led-to-the-naming-of-the-douglass-truth-library/" rel="bookmark" title="Safeguarding the collection led to the naming of the Douglass-Truth library">Safeguarding the collection led to the naming of the Douglass-Truth library </a></li>
<li><a href="/do-not-reactivate-a-collection-account-when-applying-for-a-mortgage/" rel="bookmark" title="Do not “reactivate” a collection account when applying for a mortgage">Do not “reactivate” a collection account when applying for a mortgage </a></li>
<li><a href="/case-after-rs-5-25-crore-found-missing-in-statue-of-unity-daily-collection-account/" rel="bookmark" title="Case after Rs 5.25 crore found missing in Statue of Unity daily collection account">Case after Rs 5.25 crore found missing in Statue of Unity daily collection account </a></li>
<li><a href="/nipost-at-odds-with-firs-says-its-stamp-duty-collection-account-is-legal/" rel="bookmark" title="NIPOST at odds with FIRS, says its stamp duty collection account is legal">NIPOST at odds with FIRS, says its stamp duty collection account is legal </a></li>
</ol>
</div>
		
		
		
				
					<div class="tagcloud"></div>
				
			</div>
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Foksanamo.com%2Flaunch-of-pdm-baseline-data-collection-across-the-country%2F&text=Launch%20of%20PDM%20baseline%20data%20collection%20across%20the%20country" class="fa fa-twitter" title="Tweet It" target="_blank">
					<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Foksanamo.com%2Flaunch-of-pdm-baseline-data-collection-across-the-country%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Foksanamo.com%2Flaunch-of-pdm-baseline-data-collection-across-the-country%2F&media=https%3A%2F%2Fi0.wp.com%2Fwww.pmldaily.com%2Fwp-content%2Fuploads%2F2022%2F06%2FScreenshot_20220613_185158.jpg%3Ffit%3D720%2C656%26ssl%3D1" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foksanamo.com%2Flaunch-of-pdm-baseline-data-collection-across-the-country%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Foksanamo.com%2Flaunch-of-pdm-baseline-data-collection-across-the-country%2F&name=Launch+of+PDM+baseline+data+collection+across+the+country" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Launch%20of%20PDM%20baseline%20data%20collection%20across%20the%20country&body=https%3A%2F%2Foksanamo.com%2Flaunch-of-pdm-baseline-data-collection-across-the-country%2F" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt="" src="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=100&d=mm&r=g" srcset="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=200&d=mm&r=g 2x" class="avatar avatar-100 photo" height="100" width="100" loading="lazy">			
			<div class="description">
				<a href="/author/carol-w-robinson/" title="Posts by Carol W. Robinson" rel="author">Carol W. Robinson</a>				
				<ul class="social-icons">
									
					<li>
						<a href="https://oksanamo.com" class="icon fa fa-home" title="Website"> 
							<span class="visuallyhidden">Website</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div>
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="categories-1" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
			<ul>
					<li class="cat-item cat-item-5"><a href="/category/cash-collection/">cash collection</a>
</li>
	<li class="cat-item cat-item-2"><a href="/category/data-collection/">Data collection</a>
</li>
	<li class="cat-item cat-item-3"><a href="/category/debt-collection/">Debt collection</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/money-collection/">Money collection</a>
</li>
	<li class="cat-item cat-item-1"><a href="/category/tax-collection/">Tax collection</a>
</li>
			</ul>

			</li>
<li id="block-1" class="widget widget_block widget_tag_cloud"><p class="wp-block-tag-cloud"><a href="/tag/collection-agencies/" class="tag-cloud-link tag-link-12 tag-link-position-1" style="font-size: 14.72pt;" aria-label="collection agencies (87 items)">collection agencies</a>
<a href="/tag/collection-agency/" class="tag-cloud-link tag-link-9 tag-link-position-2" style="font-size: 18.08pt;" aria-label="collection agency (130 items)">collection agency</a>
<a href="/tag/collection-practices/" class="tag-cloud-link tag-link-14 tag-link-position-3" style="font-size: 13.226666666667pt;" aria-label="collection practices (72 items)">collection practices</a>
<a href="/tag/consumer-financial/" class="tag-cloud-link tag-link-20 tag-link-position-4" style="font-size: 9.8666666666667pt;" aria-label="consumer financial (47 items)">consumer financial</a>
<a href="/tag/covid-pandemic/" class="tag-cloud-link tag-link-16 tag-link-position-5" style="font-size: 10.613333333333pt;" aria-label="covid pandemic (51 items)">covid pandemic</a>
<a href="/tag/credit-card/" class="tag-cloud-link tag-link-17 tag-link-position-6" style="font-size: 10.053333333333pt;" aria-label="credit card (48 items)">credit card</a>
<a href="/tag/data-collection/" class="tag-cloud-link tag-link-10 tag-link-position-7" style="font-size: 15.84pt;" aria-label="data collection (100 items)">data collection</a>
<a href="/tag/debt-collection/" class="tag-cloud-link tag-link-8 tag-link-position-8" style="font-size: 22pt;" aria-label="debt collection (212 items)">debt collection</a>
<a href="/tag/debt-collectors/" class="tag-cloud-link tag-link-13 tag-link-position-9" style="font-size: 14.16pt;" aria-label="debt collectors (81 items)">debt collectors</a>
<a href="/tag/fair-debt/" class="tag-cloud-link tag-link-19 tag-link-position-10" style="font-size: 10.053333333333pt;" aria-label="fair debt (48 items)">fair debt</a>
<a href="/tag/financial-protection/" class="tag-cloud-link tag-link-15 tag-link-position-11" style="font-size: 11.173333333333pt;" aria-label="financial protection (55 items)">financial protection</a>
<a href="/tag/market-research/" class="tag-cloud-link tag-link-22 tag-link-position-12" style="font-size: 8pt;" aria-label="market research (37 items)">market research</a>
<a href="/tag/practices-act/" class="tag-cloud-link tag-link-18 tag-link-position-13" style="font-size: 10.426666666667pt;" aria-label="practices act (50 items)">practices act</a>
<a href="/tag/press-release/" class="tag-cloud-link tag-link-21 tag-link-position-14" style="font-size: 8.56pt;" aria-label="press release (40 items)">press release</a>
<a href="/tag/united-states/" class="tag-cloud-link tag-link-11 tag-link-position-15" style="font-size: 15.653333333333pt;" aria-label="united states (97 items)">united states</a></p></li>
<li id="acf-recent-posts-widget-1" class="widget widget_acf-recent-posts-widget"><h3 class="widgettitle">Recent Posts</h3><div class="acf-rpw-block  acf-rpw-default">
		<ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/data-collection-takes-center-stage-at-techstars-la-demo-day/" rel="bookmark">Data Collection Takes Center Stage at Techstars LA Demo Day</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/the-ato-waves-its-debt-collection-sabers-how-prepared-are-you-and-your-customers/" rel="bookmark">The ATO waves its debt collection sabers – How prepared are you and your customers?</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/fcc-slates-broadband-data-collection-webinar/" rel="bookmark">FCC Slates Broadband Data Collection Webinar</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/debt-collection-agencies-in-spore-must-have-a-police-license-to-operate-under-the-proposed-law/" rel="bookmark">Debt collection agencies in S’pore must have a police license to operate under the proposed law</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/debt-collection-services-market-outlook-2022-and-forecast-to-2029/" rel="bookmark">Debt Collection Services Market Outlook 2022 and Forecast to 2029</a></h3>

	</li></ul>
</div>
</li>
<li id="archives-1" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>
			<ul>
					<li><a href="/2022/06/">June 2022</a></li>
	<li><a href="/2022/05/">May 2022</a></li>
	<li><a href="/2022/04/">April 2022</a></li>
	<li><a href="/2022/03/">March 2022</a></li>
	<li><a href="/2022/02/">February 2022</a></li>
	<li><a href="/2022/01/">January 2022</a></li>
	<li><a href="/2021/12/">December 2021</a></li>
	<li><a href="/2021/11/">November 2021</a></li>
	<li><a href="/2021/10/">October 2021</a></li>
	<li><a href="/2021/09/">September 2021</a></li>
	<li><a href="/2021/08/">August 2021</a></li>
	<li><a href="/2021/07/">July 2021</a></li>
	<li><a href="/2021/06/">June 2021</a></li>
	<li><a href="/2021/05/">May 2021</a></li>
	<li><a href="/2021/04/">April 2021</a></li>
	<li><a href="/2021/03/">March 2021</a></li>
	<li><a href="/2021/02/">February 2021</a></li>
	<li><a href="/2021/01/">January 2021</a></li>
	<li><a href="/2020/12/">December 2020</a></li>
	<li><a href="/2020/11/">November 2020</a></li>
	<li><a href="/2020/10/">October 2020</a></li>
	<li><a href="/2020/09/">September 2020</a></li>
	<li><a href="/2020/08/">August 2020</a></li>
	<li><a href="/2020/07/">July 2020</a></li>
	<li><a href="/2020/06/">June 2020</a></li>
	<li><a href="/2020/05/">May 2020</a></li>
	<li><a href="/2020/04/">April 2020</a></li>
	<li><a href="/2020/03/">March 2020</a></li>
	<li><a href="/2020/02/">February 2020</a></li>
	<li><a href="/2020/01/">January 2020</a></li>
	<li><a href="/2019/12/">December 2019</a></li>
	<li><a href="/2019/11/">November 2019</a></li>
	<li><a href="/2019/10/">October 2019</a></li>
	<li><a href="/2019/09/">September 2019</a></li>
	<li><a href="/2019/08/">August 2019</a></li>
	<li><a href="/2019/07/">July 2019</a></li>
	<li><a href="/2019/06/">June 2019</a></li>
	<li><a href="/2019/05/">May 2019</a></li>
	<li><a href="/2019/04/">April 2019</a></li>
	<li><a href="/2019/03/">March 2019</a></li>
	<li><a href="/2019/02/">February 2019</a></li>
	<li><a href="/2018/12/">December 2018</a></li>
	<li><a href="/2018/11/">November 2018</a></li>
	<li><a href="/2018/10/">October 2018</a></li>
	<li><a href="/2018/09/">September 2018</a></li>
	<li><a href="/2018/08/">August 2018</a></li>
	<li><a href="/2018/07/">July 2018</a></li>
	<li><a href="/2018/06/">June 2018</a></li>
	<li><a href="/2018/05/">May 2018</a></li>
	<li><a href="/2018/04/">April 2018</a></li>
	<li><a href="/2018/02/">February 2018</a></li>
	<li><a href="/2018/01/">January 2018</a></li>
	<li><a href="/2017/12/">December 2017</a></li>
	<li><a href="/2017/11/">November 2017</a></li>
	<li><a href="/2017/10/">October 2017</a></li>
	<li><a href="/2017/09/">September 2017</a></li>
	<li><a href="/2017/08/">August 2017</a></li>
	<li><a href="/2017/07/">July 2017</a></li>
	<li><a href="/2017/06/">June 2017</a></li>
	<li><a href="/2017/05/">May 2017</a></li>
	<li><a href="/2017/03/">March 2017</a></li>
	<li><a href="/2017/02/">February 2017</a></li>
	<li><a href="/2017/01/">January 2017</a></li>
	<li><a href="/2016/11/">November 2016</a></li>
	<li><a href="/2016/10/">October 2016</a></li>
	<li><a href="/2016/09/">September 2016</a></li>
	<li><a href="/2016/08/">August 2016</a></li>
	<li><a href="/2016/05/">May 2016</a></li>
	<li><a href="/2016/01/">January 2016</a></li>
	<li><a href="/2015/10/">October 2015</a></li>
	<li><a href="/2015/09/">September 2015</a></li>
	<li><a href="/2015/08/">August 2015</a></li>
	<li><a href="/2015/07/">July 2015</a></li>
	<li><a href="/2015/03/">March 2015</a></li>
	<li><a href="/2015/01/">January 2015</a></li>
	<li><a href="/2014/04/">April 2014</a></li>
	<li><a href="/2014/02/">February 2014</a></li>
	<li><a href="/2013/10/">October 2013</a></li>
	<li><a href="/2013/08/">August 2013</a></li>
	<li><a href="/2013/07/">July 2013</a></li>
	<li><a href="/2013/05/">May 2013</a></li>
	<li><a href="/2013/03/">March 2013</a></li>
	<li><a href="/2012/11/">November 2012</a></li>
	<li><a href="/2012/05/">May 2012</a></li>
	<li><a href="/2010/12/">December 2010</a></li>
			</ul>

			</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> 
		
	
</div> 


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> 

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Launch of PDM baseline data collection across the country","url":"https:\/\/oksanamo.com\/launch-of-pdm-baseline-data-collection-across-the-country\/","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.pmldaily.com\/wp-content\/uploads\/2022\/06\/Screenshot_20220613_185158.jpg?fit=720,656&ssl=1","width":1920,"height":0},"datePublished":"2022-06-13T16:17:21+00:00","dateModified":"2022-06-13T16:17:21+00:00","author":{"@type":"Person","name":"Carol W. Robinson"},"publisher":{"@type":"Organization","name":"Oksana Mo","sameAs":"https:\/\/PLACEHOLDER.wpsho","logo":{"@type":"ImageObject","url":"https:\/\/oksanamo.com\/wp-content\/uploads\/2021\/08\/cover-e1627900563967.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/oksanamo.com\/launch-of-pdm-baseline-data-collection-across-the-country\/"}}</script>
<link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">


<script type="text/javascript" id="bunyad-theme-js-extra">
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/oksanamo.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/bunyad-theme.js" id="bunyad-theme-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.flexslider-min.js" id="flex-slider-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js" id="sticky-sidebar-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/oksanamo.com\/wp-json\/","fifu_nonce":"4ff25fab5a"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>

</body>
</html>
