<!DOCTYPE html>
<html lang="en-US"> 

<head><base href="/">


<meta charset="UTF-8">
<title>  Bill to improve juvenile justice data collection moves forward |  307 Politics</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

	

	
<meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-fonts-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&subset" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-core-css" href="/wp-content/themes/smart-mag/style.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-responsive-css" href="/wp-content/themes/smart-mag/css/responsive.css" type="text/css" media="all">
<link rel="stylesheet" id="pretty-photo-css" href="/wp-content/themes/smart-mag/css/prettyPhoto.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-font-awesome-css" href="/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css" type="text/css" media="all">
<style id="smartmag-font-awesome-inline-css" type="text/css">
::selection { background: #3eb7ad; }

::-moz-selection { background: #3eb7ad; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #3eb7ad; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #3eb7ad; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #3eb7ad; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #3eb7ad; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #3eb7ad; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #3eb7ad; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #3eb7ad; } }

.mobile-head { border-top-color: #3eb7ad; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #3eb7ad;; }

.main-footer { background-color: #3eb7ad; background-image: none;; }



</style>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js" id="pretty-photo-smartmag-js"></script>





<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/e8/4e81a3b2-4b42-5020-a1cf-9c39c1d993e6/6191b09aa1d52.image.jpg?crop=1763,926,0,124&resize=1200,630&order=crop,resize"><meta property="og:title" content="Bill to improve juvenile justice data collection moves forward |  307 Politics">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bill to improve juvenile justice data collection moves forward |  307 Politics">
<meta name="twitter:description" content=""><meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/e8/4e81a3b2-4b42-5020-a1cf-9c39c1d993e6/6191b09aa1d52.image.jpg?crop=1763,926,0,124&resize=1200,630&order=crop,resize"><link rel="icon" href="/wp-content/uploads/2021/08/icon-1.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/08/icon-1.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/08/icon-1.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/08/icon-1.png">
	



<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }';
</script>
	

</head>


<body class="post-template-default single single-post postid-3822 single-format-standard right-sidebar full img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="/" method="get">
				<input type="text" name="s" class="query" value="" placeholder="Search...">
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> 	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="/" title="Oksana Mo" rel="home">
		
														
								
				<img src="/wp-content/uploads/2021/08/cover-e1627900563967.png" class="logo-image" alt="Oksana Mo">
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="/">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-8"><a href="/category/cash-collection/">cash collection</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-9"><a href="/category/money-collection/">Money collection</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-11"><a href="/category/debt-collection/">Debt collection</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-2 menu-item-14"><a href="/category/data-collection/">Data collection</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-26"><a href="/category/tax-collection/">Tax collection</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
				</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-3822" class="post-3822 post type-post status-publish format-standard has-post-thumbnail category-data-collection">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/e8/4e81a3b2-4b42-5020-a1cf-9c39c1d993e6/6191b09aa1d52.image.jpg?crop=1763,926,0,124&resize=1200,630&order=crop,resize" title="Bill to improve juvenile justice data collection moves forward |  307 Politics">
			
						
								
					<img fifu-featured="1" width="702" height="336" src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/e8/4e81a3b2-4b42-5020-a1cf-9c39c1d993e6/6191b09aa1d52.image.jpg?crop=1763,926,0,124&resize=1200,630&order=crop,resize" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="" loading="lazy">				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Bill to improve juvenile justice data collection moves forward |  307 Politics			</h1>
			
			<a href="/bill-to-improve-juvenile-justice-data-collection-moves-forward-307-politics/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="/author/carol-w-robinson/" title="Posts by Carol W. Robinson" rel="author">Carol W. Robinson</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2022-02-01T01:13:02+00:00" title="2022-02-01">February 1, 2022</time>
				</span>
			</span>
			
			<span class="cats"><a href="/category/data-collection/" rel="category tag">Data collection</a></span>
				
		</div>		
			
	</header>

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<div itemprop="articleBody">
<div class="lee-article-text first-p">
<p>A bill intended to spur widespread collection of juvenile justice data in Wyoming has won support from the Legislature’s Joint Judiciary Committee.</p>
</div>
<div class="lee-article-text">
<p>Despite having the highest rate of incarcerated children in the nation, Wyoming has struggled for years with a lack of data on minors in the criminal justice system.  The bill aims to fill these data gaps.</p>
</div>
<div class="lee-article-text">
<p>“I’m hopeful,” said Dr. Narina Nuñez, an executive with the State Advisory Council on Juvenile Justice and professor of psychology at the University of Wyoming.  “We’ve been working on something like this for 25 years, and this is the farthest we’ve come.”</p>
</div>
<div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default">
<h5 class="tnt-headline ">
</h5><p>        <span class="text-muted"><span class="lee-icon article"><i class="far tnt-file-alt tnt-fw" title="Article"></i></span></span></p>
<p>            Judiciary committee grapples with lack of data on juvenile justice in Wyoming
</p></div>
<div class="lee-article-text">
<p>The bill went through a few key changes before lawmakers voted to pass it.</p>
</div>
<div class="lee-article-text">
<p>Responsibility for <a class="wpil_keyword_link " href="/how-to-opt-out-of-verizons-new-data-collection-policy/" title="data collection" data-wpil-keyword-link="linked">data collection</a> has been transferred from the Division of Criminal Investigations (DCI) – the agency that handled it in the past – to the Department of Family Services (DFS).  This decision was championed by Nuñez and other proponents of improving data collection.</p>
</div>
<div id="inline-article-recommend" class="lee-article-text">
<div class="ir-wrapper">
<div class="style-title">
<div class="block-title emphasis-h3">
<p></p><h3>People also read…</h3>
</div>
</div>
</div>
</div>
<div class="lee-article-text">
<p>Additionally, if enacted in its current form, the measure would not come into effect until July 2024, giving DFS time to gear up.</p>
</div>
<div class="lee-article-text">
<p>But potential pitfalls remain.</p>
</div>
<div class="lee-article-text">
<p>The bill does not provide a mechanism to compel entities to comply and submit adequate data.  Sen. Tara Nethercott, R-Cheyenne, signaled the committee could “give it some teeth” later.  Nethercott did not respond to request for comment when asked what she had in mind.</p>
</div>
<div class="lee-article-text">
<p>Additionally, there is currently no funding attached to the bill, which is necessary and one of the major hurdles counties have faced in collecting and reporting data.</p>
</div>
<div class="lee-article-text">
<p>“They will absolutely need funding,” Nuñez said of the counties.</p>
</div>
<div class="lee-article-text">
<p>Without ownership, problems with state data collection are more likely to persist.  Of course, if the bill is successfully introduced in the budget session, it will undergo the amendments.</p>
</div>
<div class="lee-article-text">
<p>“But I’m hopeful.  I have good hope [the committee] going to find something,” Nuñez said.  I think the bill looks really good and really promising.</p>
</div>
<div class="lee-article-text">
<p>The Department of Family Services spends about $1.16 million a year on juvenile community service boards, according to the department’s own figures.  Councils advise officials on matters relating to juvenile services in a given county.</p>
</div>
<div class="lee-article-text">
<p>“The legislature just allocated $4 million to the state to sue the feds (in opposition to vaccination mandates),” Nuñez said.  “We could fund the CJSBs for three years and we would have some change left over.”</p>
</div>
<div class="lee-article-text">
<p>The committee voted against sponsoring a second bill to reduce the number of confined youths in the state.  The bill would have required a “structured decision-making process” to make out-of-home placements, instead of funneling minors into existing systems that can sometimes place them in situations that end up harming them further, testified Dr. Kayla Burd, an assistant professor of social cognition and law at the University of Wyoming.</p>
</div>
<div class="lee-article-text">
<p>Additionally, the bill would have raised the minimum age of engagement at the Wyoming Boys’ School or Girls’ School from 12 to 15.</p>
</div>
<div class="lee-article-text">
<p>Technically, the bill is not dead, but it would need a lawmaker to take it up as a personal bill during the February legislative session.</p>
</div>
<div class="asset-tagline text-muted">
<p>Follow state political reporter Victoria Eavis on Twitter @Victoria_Eavis</p>
</div>
<div id="pu-email-form-politics-email-article" class="p402_hide hidden-print">
<div class="text-center">
<p class="email-desc">Stay up to date with the latest news on local and national government and political topics with our newsletter.</p>
</div></div>
</div>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/safeguarding-the-collection-led-to-the-naming-of-the-douglass-truth-library/" rel="bookmark" title="Safeguarding the collection led to the naming of the Douglass-Truth library">Safeguarding the collection led to the naming of the Douglass-Truth library </a></li>
<li><a href="/do-not-reactivate-a-collection-account-when-applying-for-a-mortgage/" rel="bookmark" title="Do not “reactivate” a collection account when applying for a mortgage">Do not “reactivate” a collection account when applying for a mortgage </a></li>
<li><a href="/case-after-rs-5-25-crore-found-missing-in-statue-of-unity-daily-collection-account/" rel="bookmark" title="Case after Rs 5.25 crore found missing in Statue of Unity daily collection account">Case after Rs 5.25 crore found missing in Statue of Unity daily collection account </a></li>
<li><a href="/nipost-at-odds-with-firs-says-its-stamp-duty-collection-account-is-legal/" rel="bookmark" title="NIPOST at odds with FIRS, says its stamp duty collection account is legal">NIPOST at odds with FIRS, says its stamp duty collection account is legal </a></li>
</ol>
</div>
		
		
		
				
				
			</div>
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Foksanamo.com%2Fbill-to-improve-juvenile-justice-data-collection-moves-forward-307-politics%2F&text=Bill%20to%20improve%20juvenile%20justice%20data%20collection%20moves%20forward%20%7C%20%20307%20Politics" class="fa fa-twitter" title="Tweet It" target="_blank">
					<span class="visuallyhidden">Twitter</span></a>
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foksanamo.com%2Fbill-to-improve-juvenile-justice-data-collection-moves-forward-307-politics%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Foksanamo.com%2Fbill-to-improve-juvenile-justice-data-collection-moves-forward-307-politics%2F&media=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Ftrib.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fe8%2F4e81a3b2-4b42-5020-a1cf-9c39c1d993e6%2F6191b09aa1d52.image.jpg%3Fcrop%3D1763%2C926%2C0%2C124%26resize%3D1200%2C630%26order%3Dcrop%2Cresize" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foksanamo.com%2Fbill-to-improve-juvenile-justice-data-collection-moves-forward-307-politics%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Foksanamo.com%2Fbill-to-improve-juvenile-justice-data-collection-moves-forward-307-politics%2F&name=Bill+to+improve+juvenile+justice+data+collection+moves+forward+%7C++307+Politics" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f887aca9a9e0f7f5b1aae0f7f5aca8b5b7aab3a0e0f7f5afb0b3a0abaca9a0e0f7f5afb0b6b1aca6a0e0f7f5a1a4b1a4e0f7f5a6aaa9a9a0a6b1acaaabe0f7f5a8aab3a0b6e0f7f5a3aab7b2a4b7a1e0f7f5e0f286e0f7f5e0f7f5f6f5f2e0f7f595aaa9acb1aca6b6e3a7aaa1bcf8adb1b1b5b6e0f684e0f783e0f783aaaeb6a4aba4a8aaeba6aaa8e0f783a7aca9a9e8b1aae8aca8b5b7aab3a0e8afb0b3a0abaca9a0e8afb0b6b1aca6a0e8a1a4b1a4e8a6aaa9a9a0a6b1acaaabe8a8aab3a0b6e8a3aab7b2a4b7a1e8f6f5f2e8b5aaa9acb1aca6b6e0f783" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt="" src="https://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=100&d=mm&r=g" srcset="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=200&d=mm&r=g 2x" class="avatar avatar-100 photo" height="100" width="100" loading="lazy">			
			<div class="description">
				<a href="/author/carol-w-robinson/" title="Posts by Carol W. Robinson" rel="author">Carol W. Robinson</a>				
				<ul class="social-icons">
									
					<li>
						<a href="https://oksanamo.com" class="icon fa fa-home" title="Website"> 
							<span class="visuallyhidden">Website</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="/federal-bills-aim-to-improve-rural-recycling-boost-data-collection-and-explore-national-composting-strategy/" title="Federal bills aim to improve rural recycling, boost data collection and explore national composting strategy" class="image-link">
						<img fifu-featured="1" width="214" height="140" src="https://www.wastedive.com/user_media/cache/05/0f/050f38654f6bbb303dd66507a1f44e9a.jpg" class="image wp-post-image" alt="" title="" loading="lazy">	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2022-02-03T16:42:53+00:00" class="meta-item">February 3, 2022</time><span class="meta-item comments"><a href="/federal-bills-aim-to-improve-rural-recycling-boost-data-collection-and-explore-national-composting-strategy/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="/federal-bills-aim-to-improve-rural-recycling-boost-data-collection-and-explore-national-composting-strategy/" title="Federal bills aim to improve rural recycling, boost data collection and explore national composting strategy">Federal bills aim to improve rural recycling, boost data collection and explore national composting strategy</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="/the-comments-are-in-cfpb-proposed-rule-for-collecting-small-business-loan-data-under-equal-credit-opportunity-act-miles-and-stockbridge-pc/" title="The comments are in: CFPB proposed rule for collecting small business loan data under Equal Credit Opportunity Act |  Miles and Stockbridge PC" class="image-link">
						<img fifu-featured="1" width="214" height="140" src="https://jdsupra-static.s3.amazonaws.com/profile-images/og.15564_5430.jpg" class="image wp-post-image" alt="" title="" loading="lazy">	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2022-01-25T17:33:37+00:00" class="meta-item">January 25, 2022</time><span class="meta-item comments"><a href="/the-comments-are-in-cfpb-proposed-rule-for-collecting-small-business-loan-data-under-equal-credit-opportunity-act-miles-and-stockbridge-pc/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="/the-comments-are-in-cfpb-proposed-rule-for-collecting-small-business-loan-data-under-equal-credit-opportunity-act-miles-and-stockbridge-pc/" title="The comments are in: CFPB proposed rule for collecting small business loan data under Equal Credit Opportunity Act |  Miles and Stockbridge PC">The comments are in: CFPB proposed rule for collecting small business loan data under Equal Credit Opportunity Act |  Miles and Stockbridge PC</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="/investment-firms-regulation-and-directive-collection-of-basic-data-and-classification-of-investment-firms/" title="Investment Firms Regulation and Directive – Collection of basic data and classification of investment firms" class="image-link">
						<img fifu-featured="1" width="214" height="140" src="https://www.lexology.com/images/share/lexology-social-media.png" class="image wp-post-image" alt="" title="" loading="lazy">	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2022-01-25T12:33:45+00:00" class="meta-item">January 25, 2022</time><span class="meta-item comments"><a href="/investment-firms-regulation-and-directive-collection-of-basic-data-and-classification-of-investment-firms/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="/investment-firms-regulation-and-directive-collection-of-basic-data-and-classification-of-investment-firms/" title="Investment Firms Regulation and Directive – Collection of basic data and classification of investment firms">Investment Firms Regulation and Directive – Collection of basic data and classification of investment firms</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div>
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="categories-1" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
			<ul>
					<li class="cat-item cat-item-5"><a href="/category/cash-collection/">cash collection</a>
</li>
	<li class="cat-item cat-item-2"><a href="/category/data-collection/">Data collection</a>
</li>
	<li class="cat-item cat-item-3"><a href="/category/debt-collection/">Debt collection</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/money-collection/">Money collection</a>
</li>
	<li class="cat-item cat-item-1"><a href="/category/tax-collection/">Tax collection</a>
</li>
			</ul>

			</li>

		<li id="recent-posts-1" class="widget widget_recent_entries">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="/global-debt-collection-services-market-2021-report-scope-experian-fis-cgi-transunion-the-grundy-register/">Global Debt Collection Services Market 2021 Report Scope – Experian, FIS, CGI, Transunion – The Grundy Register</a>
									</li>
											<li>
					<a href="/fis-fico-experian-cgi-transunion-pegasystems-cleveland-sports-zone/">FIS, FICO, Experian, CGI, TransUnion, Pegasystems – Cleveland Sports Zone</a>
									</li>
											<li>
					<a href="/stop-the-debt-trap-when-using-payday-loans/">Stop the Debt Trap When Using Payday Loans</a>
									</li>
											<li>
					<a href="/swinburne-university-branded-despicable-over-debt-collection-threat/">Swinburne University branded ‘despicable’ over debt collection threat</a>
									</li>
											<li>
					<a href="/debt-collection-agency-advises-to-cut-costs/">Debt collection agency advises to cut costs</a>
									</li>
					</ul>

		</li>
<li id="archives-1" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>
			<ul>
					<li><a href="/2022/02/">February 2022</a></li>
	<li><a href="/2022/01/">January 2022</a></li>
	<li><a href="/2021/12/">December 2021</a></li>
	<li><a href="/2021/11/">November 2021</a></li>
	<li><a href="/2021/10/">October 2021</a></li>
	<li><a href="/2021/09/">September 2021</a></li>
	<li><a href="/2021/08/">August 2021</a></li>
	<li><a href="/2021/07/">July 2021</a></li>
	<li><a href="/2021/06/">June 2021</a></li>
	<li><a href="/2021/05/">May 2021</a></li>
	<li><a href="/2021/04/">April 2021</a></li>
	<li><a href="/2021/03/">March 2021</a></li>
	<li><a href="/2021/02/">February 2021</a></li>
	<li><a href="/2021/01/">January 2021</a></li>
	<li><a href="/2020/12/">December 2020</a></li>
	<li><a href="/2020/11/">November 2020</a></li>
	<li><a href="/2020/10/">October 2020</a></li>
	<li><a href="/2020/09/">September 2020</a></li>
	<li><a href="/2020/08/">August 2020</a></li>
	<li><a href="/2020/07/">July 2020</a></li>
	<li><a href="/2020/06/">June 2020</a></li>
	<li><a href="/2020/05/">May 2020</a></li>
	<li><a href="/2020/04/">April 2020</a></li>
	<li><a href="/2020/03/">March 2020</a></li>
	<li><a href="/2020/02/">February 2020</a></li>
	<li><a href="/2020/01/">January 2020</a></li>
	<li><a href="/2019/12/">December 2019</a></li>
	<li><a href="/2019/11/">November 2019</a></li>
	<li><a href="/2019/10/">October 2019</a></li>
	<li><a href="/2019/09/">September 2019</a></li>
	<li><a href="/2019/08/">August 2019</a></li>
	<li><a href="/2019/07/">July 2019</a></li>
	<li><a href="/2019/06/">June 2019</a></li>
	<li><a href="/2019/05/">May 2019</a></li>
	<li><a href="/2019/04/">April 2019</a></li>
	<li><a href="/2019/03/">March 2019</a></li>
	<li><a href="/2019/02/">February 2019</a></li>
	<li><a href="/2018/12/">December 2018</a></li>
	<li><a href="/2018/11/">November 2018</a></li>
	<li><a href="/2018/10/">October 2018</a></li>
	<li><a href="/2018/09/">September 2018</a></li>
	<li><a href="/2018/07/">July 2018</a></li>
	<li><a href="/2018/06/">June 2018</a></li>
	<li><a href="/2018/04/">April 2018</a></li>
	<li><a href="/2018/02/">February 2018</a></li>
	<li><a href="/2018/01/">January 2018</a></li>
	<li><a href="/2017/12/">December 2017</a></li>
	<li><a href="/2017/08/">August 2017</a></li>
	<li><a href="/2017/07/">July 2017</a></li>
	<li><a href="/2017/05/">May 2017</a></li>
	<li><a href="/2017/03/">March 2017</a></li>
	<li><a href="/2017/01/">January 2017</a></li>
	<li><a href="/2016/11/">November 2016</a></li>
	<li><a href="/2016/10/">October 2016</a></li>
	<li><a href="/2016/09/">September 2016</a></li>
	<li><a href="/2016/08/">August 2016</a></li>
	<li><a href="/2016/05/">May 2016</a></li>
	<li><a href="/2016/01/">January 2016</a></li>
	<li><a href="/2014/02/">February 2014</a></li>
	<li><a href="/2013/07/">July 2013</a></li>
	<li><a href="/2013/05/">May 2013</a></li>
	<li><a href="/2013/03/">March 2013</a></li>
	<li><a href="/2010/12/">December 2010</a></li>
			</ul>

			</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> 
		
	
</div> 


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Bill to improve juvenile justice data collection moves forward |  307 Politics","url":"https:\/\/oksanamo.com\/bill-to-improve-juvenile-justice-data-collection-moves-forward-307-politics\/","image":{"@type":"ImageObject","url":"https:\/\/bloximages.chicago2.vip.townnews.com\/trib.com\/content\/tncms\/assets\/v3\/editorial\/4\/e8\/4e81a3b2-4b42-5020-a1cf-9c39c1d993e6\/6191b09aa1d52.image.jpg?crop=1763,926,0,124&resize=1200,630&order=crop,resize","width":702,"height":336},"datePublished":"2022-02-01T01:13:02+00:00","dateModified":"2022-02-01T01:13:02+00:00","author":{"@type":"Person","name":"Carol W. Robinson"},"publisher":{"@type":"Organization","name":"Oksana Mo","sameAs":"https:\/\/PLACEHOLDER.wpsho","logo":{"@type":"ImageObject","url":"https:\/\/oksanamo.com\/wp-content\/uploads\/2021\/08\/cover-e1627900563967.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/oksanamo.com\/bill-to-improve-juvenile-justice-data-collection-moves-forward-307-politics\/"}}</script>
<link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">
<script type="text/javascript" id="wpil-frontend-script-js-extra">
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/staticwp-paydayjv\/wp\/1079-oksanamo.com\/wp-admin\/admin-ajax.php","postId":"3822","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/link-whisper-premium/js/frontend.js" id="wpil-frontend-script-js"></script>
<script type="text/javascript" id="bunyad-theme-js-extra">
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/oksanamo.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/bunyad-theme.js" id="bunyad-theme-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.flexslider-min.js" id="flex-slider-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js" id="sticky-sidebar-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/oksanamo.com\/wp-json\/","fifu_nonce":"8f4542f634"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>

</body>
</html>
