<!DOCTYPE html>
<html lang="en-US"> 

<head><base href="/">


<meta charset="UTF-8">
<title>  🌱 Harmful debt collection + Moda hides behind Kotek</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

	

	
<meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="acf-rpw-main-css" href="/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-fonts-css" href="http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&subset" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-core-css" href="/wp-content/themes/smart-mag/style.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-responsive-css" href="/wp-content/themes/smart-mag/css/responsive.css" type="text/css" media="all">
<link rel="stylesheet" id="pretty-photo-css" href="/wp-content/themes/smart-mag/css/prettyPhoto.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-font-awesome-css" href="/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css" type="text/css" media="all">
<style id="smartmag-font-awesome-inline-css" type="text/css">
::selection { background: #3eb7ad; }

::-moz-selection { background: #3eb7ad; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #3eb7ad; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #3eb7ad; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #3eb7ad; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #3eb7ad; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #3eb7ad; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #3eb7ad; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #3eb7ad; } }

.mobile-head { border-top-color: #3eb7ad; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #3eb7ad;; }

.main-footer { background-color: #3eb7ad; background-image: none;; }



</style>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js" id="pretty-photo-smartmag-js"></script>





<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://patch.com/img/cdn20/article-assets/daily-digest/town-daily-graphic-template-v2-green-13___25151341386.png"><meta property="og:title" content="🌱 Harmful debt collection + Moda hides behind Kotek">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="🌱 Harmful debt collection + Moda hides behind Kotek">
<meta name="twitter:description" content=""><meta name="twitter:image" content="https://patch.com/img/cdn20/article-assets/daily-digest/town-daily-graphic-template-v2-green-13___25151341386.png"><link rel="icon" href="/wp-content/uploads/2021/08/icon-1.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/08/icon-1.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/08/icon-1.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/08/icon-1.png">
	



<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }';
</script>
	

</head>


<body class="post-template-default single single-post postid-3837 single-format-standard right-sidebar full img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="/" method="get">
				<input type="text" name="s" class="query" value="" placeholder="Search...">
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> 	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="/" title="Oksana Mo" rel="home">
		
														
								
				<img src="/wp-content/uploads/2021/08/cover-e1627900563967.png" class="logo-image" alt="Oksana Mo">
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="/">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-8"><a href="/category/cash-collection/">cash collection</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-9"><a href="/category/money-collection/">Money collection</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-3 menu-item-11"><a href="/category/debt-collection/">Debt collection</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-14"><a href="/category/data-collection/">Data collection</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-26"><a href="/category/tax-collection/">Tax collection</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
				</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-3837" class="post-3837 post type-post status-publish format-standard has-post-thumbnail category-debt-collection tag-covid-pandemic">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://patch.com/img/cdn20/article-assets/daily-digest/town-daily-graphic-template-v2-green-13___25151341386.png" title="🌱 Harmful debt collection + Moda hides behind Kotek">
			
						
								
					<img fifu-featured="1" width="1920" src="https://patch.com/img/cdn20/article-assets/daily-digest/town-daily-graphic-template-v2-green-13___25151341386.png" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="">				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			🌱 Harmful debt collection + Moda hides behind Kotek			</h1>
			
			<a href="/%f0%9f%8c%b1-harmful-debt-collection-moda-hides-behind-kotek/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="/author/carol-w-robinson/" title="Posts by Carol W. Robinson" rel="author">Carol W. Robinson</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2022-02-03T18:50:54+00:00" title="2022-02-03">February 3, 2022</time>
				</span>
			</span>
			
			<span class="cats"><a href="/category/debt-collection/" rel="category tag">Debt collection</a></span>
				
		</div>		
			
	</header>

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<div>
<p>Happy Friday all!  The end of the week always gives me energy and warms me inside.  Oh wait, that’s my coffee.  Well, let’s see what the day brings. </p>
</div>
<div>
<hr>
<p><strong>First, today’s weather forecast:</strong></p>
<p>Cloudy skies with a few showers later in the day and highs of 47.</p>
</div>
<div>
<hr>
<p><strong>Here are today’s top stories in Portland:</strong></p>
<ol>
<li>Unless an agreement is reached by then, approximately <strong>1,200 municipal workers</strong> <strong>represented by the</strong><strong>    Regional Council of Trade Unions (DCTU) </strong><strong>will go on strike at 9 a.m. on February 10</strong>, union leaders announced at a January 27 rally.  A strike solidarity fund raises funds to support workers. <strong>DCTU</strong>who negotiates on behalf of <strong>city ​​workers in six unions</strong>has been in negotiations with the city management for <strong>over 19 months</strong>.  (Nwlaborpress)</li>
<li>    the <strong>Portland city </strong>makes it even harder for those who can’t pay their bills due to the way he tries to collect debts. <strong>A city audit found that Portland’s inconsistent and uncoordinated approach to collecting taxes, fines or fees can be confusing and even harmful.</strong> “The city’s collection policies are inconsistent across offices and people could get caught up in a confusing maze of letters, extra fees and penalties,” said <strong>KC Jones, Director of Audit Services</strong>.  (KGW.com)</li>
<li>There is still no opening date for any of the <strong>six homeless shelter villages</strong> the <strong>Portland city</strong> promised to create last year, but one site caught the interest of a local homeless service provider. <strong>Helping Hands Re-entry Outreach Centers</strong>who manages the private <strong>Bybee Lakes Hope Center Homeless Shelter</strong> located in the old never used <strong>Wapato Jail</strong>offered to run a city-designated safe rest village in <strong>Southwest Portland</strong>.  (OregonLive)</li>
<li><strong>Tina Kotek </strong>obtains assistance in his candidacy for the seat of governor of <strong>Moda Partners</strong>, <strong>a subsidiary of Portland Health Insurer</strong>. <strong>Moda spokesperson Jonathan Nicholas</strong> says the company is <strong>can’t wait to see Kotek at Mahonia Hall</strong>.  “We worked with <strong>Tina Kotek</strong> for many years and I have great respect for the role she played as <strong>president of Oregon House</strong>“, <strong>Nicholas</strong> said.  “We are confident that as governor she will be a strong and visionary leader for our state.”  (Willamette Week)</li>
<li> <strong>A Portland Bureau of Transportation report found that 70% of the 27 pedestrians hit and killed by cars last year were homeless at the time of their deaths.</strong>.  The annual report laid bare how far the city is from achieving its <strong>Vision Zero Policy</strong>which sets a <strong>goal of eliminating all road deaths by 2025</strong>.  In 2021, despite the tens of millions spent on the campaign over the past few years, the <strong>the city has seen the highest number of road deaths since 1990</strong>according to the report – <strong>an annual total of 63 deaths</strong>.  (OPB)</li>
</ol></div>
<div>
<hr>
<p><strong>From our sponsor:</strong></p>
<p>Tackle a long list of things to do around the house to start the new year?  Our partners at<strong> Bug,</strong> home services app, have made hiring trusted local professionals for just about any job extremely easy and intuitive.  Within minutes, you can find a painter, plumber, roofer, or someone to help you with small jobs like hauling trash or fixing appliances.  And Thumbtack’s rating system can give you confidence that you’re hiring a quality professional you can count on.<strong> </strong><strong>Click here to start.</strong></p>
</div>
<div>
<ul>
<li><strong>Portland Trail Blazers:</strong> “”The bolder young girls and women see us being, the more I think it will empower other women and young girls to dream big and pursue what they want” – @coachednieshacurry <strong>Happy National Girls and Women in Sport Day!</strong>” (Instagram)</li>
<li><strong>Portland Trip:</strong> “@<strong>MikeBennettArt keeps doing</strong> <strong>Portland </strong>a better place.  His <strong>The “A to Zoo” and “A, B, Sea” exhibits are now installed</strong> for your enjoyment in the heart of downtown as part of the @portlandwinterlightfestival!  #PDX #PDXNOW #TravelPor…” (Instagram)</li>
<li><strong>Portland Audubon:</strong> “<strong>The Black Phoebe</strong>a once rare species in the <strong>Portland Metropolitan Area</strong>is becoming an increasingly common sight. <strong>Christmas Bird Count</strong> have included <strong>black phoebes</strong> in the counts regularly for a few years, and it became…” (Instagram)</li>
<li><strong>Portland Parks and Recreation:</strong> “While we don’t have <strong>MARMOTS</strong> here in the <strong>northwest pacific</strong>our ecologists confirm that <strong>this fearless beaver has NOT seen his shadow</strong> when he was walking past these young students, making us…well, 100% unsure if we’ll get a spri early…” (Facebook)</li>
<li><strong>Oregon Historical Society:</strong> “OHS is saddened to learn of the passing of <strong>former Portland Mayor Bud Clark</strong> at the age of 90. <strong>John Elwood “Bud” Clark, Jr.</strong>is born in <strong>Idaho</strong> in 1931 and moved with his family to <strong>Oregon</strong> in 1937. Later he attended <strong>Vanport College</strong> (now Portl…” (Facebook)</li>
<li>As the <strong>Covid-19 pandemic</strong> and the subsequent increase in homelessness exacerbated the problem of garbage being dumped on public property,<strong> Metro RID Patrol Cleaning Services</strong> respond to the call of <strong>‘taking out the trash.’</strong> In a recent publication, <strong>Metro</strong> stated, “<strong>RID Patrol cleans up dumped or abandoned dumps</strong>.  It also investigates evidence found in dumped garbage and eyewitness accounts of dumping incidents on public or private property.” (KOIN)</li>
</ul>
<hr>
<p><strong>Do you like the Portland Daily?  Here are all the ways you can get more involved:</strong></p>
<hr>
<p>It’s your Friday, my friends.  May it be a fun and relaxing weekend.  I’ll be back tomorrow to tell you about your Saturday in Portland.  Now I think I’ll have another coffee. </p>
<p>— <strong>Dominique Anaïa</strong></p>
<p><em>About Me: Physician, educator, and now writer/artist, just chilling out in Portland, OR with my wife, our ferrets, chickens, and goats.</em></p>
</div>
<p><script async defer src="https://platform.instagram.com/en_US/embeds.js"></script></p>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/cleveland-residents-will-need-to-enroll-in-the-recycling-program-collection-will-take-place-every-two-weeks/" rel="bookmark" title="Cleveland residents will need to enroll in the recycling program;  collection will take place every two weeks">Cleveland residents will need to enroll in the recycling program;  collection will take place every two weeks </a></li>
<li><a href="/student-blog-my-collection-of-show-programs/" rel="bookmark" title="Student blog: My collection of show programs">Student blog: My collection of show programs </a></li>
<li><a href="/carmelo-anthony-talks-about-the-stayme70-propel-program-collection-wwd/" rel="bookmark" title="Carmelo Anthony talks about the StayMe70 Propel program collection – WWD">Carmelo Anthony talks about the StayMe70 Propel program collection – WWD </a></li>
<li><a href="/revolutionizing-debt-collection-with-expertise-in-consumer-behavior/" rel="bookmark" title="Revolutionizing debt collection with expertise in consumer behavior">Revolutionizing debt collection with expertise in consumer behavior </a></li>
</ol>
</div>
		
		
		
				
					<div class="tagcloud"><a href="/tag/covid-pandemic/" rel="tag">covid pandemic</a></div>
				
			</div>
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Foksanamo.com%2F%25f0%259f%258c%25b1-harmful-debt-collection-moda-hides-behind-kotek%2F&text=%F0%9F%8C%B1%20Harmful%20debt%20collection%20%2B%20Moda%20hides%20behind%20Kotek" class="fa fa-twitter" title="Tweet It" target="_blank">
					<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Foksanamo.com%2F%25f0%259f%258c%25b1-harmful-debt-collection-moda-hides-behind-kotek%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Foksanamo.com%2F%25f0%259f%258c%25b1-harmful-debt-collection-moda-hides-behind-kotek%2F&media=https%3A%2F%2Fpatch.com%2Fimg%2Fcdn20%2Farticle-assets%2Fdaily-digest%2Ftown-daily-graphic-template-v2-green-13___25151341386.png" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foksanamo.com%2F%25f0%259f%258c%25b1-harmful-debt-collection-moda-hides-behind-kotek%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Foksanamo.com%2F%25f0%259f%258c%25b1-harmful-debt-collection-moda-hides-behind-kotek%2F&name=%F0%9F%8C%B1+Harmful+debt+collection+%2B+Moda+hides+behind+Kotek" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=%F0%9F%8C%B1%20Harmful%20debt%20collection%20%2B%20Moda%20hides%20behind%20Kotek&body=https%3A%2F%2Foksanamo.com%2F%25f0%259f%258c%25b1-harmful-debt-collection-moda-hides-behind-kotek%2F" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt="" src="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=100&d=mm&r=g" srcset="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=200&d=mm&r=g 2x" class="avatar avatar-100 photo" height="100" width="100" loading="lazy">			
			<div class="description">
				<a href="/author/carol-w-robinson/" title="Posts by Carol W. Robinson" rel="author">Carol W. Robinson</a>				
				<ul class="social-icons">
									
					<li>
						<a href="https://oksanamo.com" class="icon fa fa-home" title="Website"> 
							<span class="visuallyhidden">Website</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div>
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="categories-1" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
			<ul>
					<li class="cat-item cat-item-5"><a href="/category/cash-collection/">cash collection</a>
</li>
	<li class="cat-item cat-item-2"><a href="/category/data-collection/">Data collection</a>
</li>
	<li class="cat-item cat-item-3"><a href="/category/debt-collection/">Debt collection</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/money-collection/">Money collection</a>
</li>
	<li class="cat-item cat-item-1"><a href="/category/tax-collection/">Tax collection</a>
</li>
			</ul>

			</li>
<li id="block-1" class="widget widget_block widget_tag_cloud"><p class="wp-block-tag-cloud"><a href="/tag/collection-agencies/" class="tag-cloud-link tag-link-12 tag-link-position-1" style="font-size: 14.72pt;" aria-label="collection agencies (87 items)">collection agencies</a>
<a href="/tag/collection-agency/" class="tag-cloud-link tag-link-9 tag-link-position-2" style="font-size: 18.08pt;" aria-label="collection agency (130 items)">collection agency</a>
<a href="/tag/collection-practices/" class="tag-cloud-link tag-link-14 tag-link-position-3" style="font-size: 13.226666666667pt;" aria-label="collection practices (72 items)">collection practices</a>
<a href="/tag/consumer-financial/" class="tag-cloud-link tag-link-20 tag-link-position-4" style="font-size: 9.8666666666667pt;" aria-label="consumer financial (47 items)">consumer financial</a>
<a href="/tag/covid-pandemic/" class="tag-cloud-link tag-link-16 tag-link-position-5" style="font-size: 10.613333333333pt;" aria-label="covid pandemic (51 items)">covid pandemic</a>
<a href="/tag/credit-card/" class="tag-cloud-link tag-link-17 tag-link-position-6" style="font-size: 10.24pt;" aria-label="credit card (49 items)">credit card</a>
<a href="/tag/data-collection/" class="tag-cloud-link tag-link-10 tag-link-position-7" style="font-size: 15.84pt;" aria-label="data collection (100 items)">data collection</a>
<a href="/tag/debt-collection/" class="tag-cloud-link tag-link-8 tag-link-position-8" style="font-size: 22pt;" aria-label="debt collection (212 items)">debt collection</a>
<a href="/tag/debt-collectors/" class="tag-cloud-link tag-link-13 tag-link-position-9" style="font-size: 14.16pt;" aria-label="debt collectors (81 items)">debt collectors</a>
<a href="/tag/fair-debt/" class="tag-cloud-link tag-link-19 tag-link-position-10" style="font-size: 10.053333333333pt;" aria-label="fair debt (48 items)">fair debt</a>
<a href="/tag/financial-protection/" class="tag-cloud-link tag-link-15 tag-link-position-11" style="font-size: 11.173333333333pt;" aria-label="financial protection (55 items)">financial protection</a>
<a href="/tag/market-research/" class="tag-cloud-link tag-link-22 tag-link-position-12" style="font-size: 8pt;" aria-label="market research (37 items)">market research</a>
<a href="/tag/practices-act/" class="tag-cloud-link tag-link-18 tag-link-position-13" style="font-size: 10.426666666667pt;" aria-label="practices act (50 items)">practices act</a>
<a href="/tag/press-release/" class="tag-cloud-link tag-link-21 tag-link-position-14" style="font-size: 8.56pt;" aria-label="press release (40 items)">press release</a>
<a href="/tag/united-states/" class="tag-cloud-link tag-link-11 tag-link-position-15" style="font-size: 15.653333333333pt;" aria-label="united states (97 items)">united states</a></p></li>
<li id="acf-recent-posts-widget-1" class="widget widget_acf-recent-posts-widget"><h3 class="widgettitle">Recent Posts</h3><div class="acf-rpw-block  acf-rpw-default">
		<ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/digital-debt-collection-agency-indebted-is-coming-to-the-uk-in-a-bid-to-boost-the-sectors-image/" rel="bookmark">Digital debt collection agency InDebted is coming to the UK in a bid to boost the sector’s image</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/fda-working-to-advance-real-world-data-collection-on-pregnancy-and-breastfeeding/" rel="bookmark">FDA working to advance real-world data collection on pregnancy and breastfeeding</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/legislation-can-modernize-how-state-civil-courts-handle-debt-collection-lawsuits/" rel="bookmark">Legislation can modernize how state civil courts handle debt collection lawsuits</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/colorado-legislature-approves-ban-on-medical-debt-collection-without-pricing-transparency-content-reserved-for-subscribers/" rel="bookmark">Colorado Legislature Approves Ban on Medical Debt Collection Without Pricing Transparency |  Content reserved for subscribers</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/state-ends-debt-collection-for-truancy-tickets/" rel="bookmark">State ends debt collection for truancy tickets</a></h3>

	</li></ul>
</div>
</li>
<li id="archives-1" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>
			<ul>
					<li><a href="/2022/05/">May 2022</a></li>
	<li><a href="/2022/04/">April 2022</a></li>
	<li><a href="/2022/03/">March 2022</a></li>
	<li><a href="/2022/02/">February 2022</a></li>
	<li><a href="/2022/01/">January 2022</a></li>
	<li><a href="/2021/12/">December 2021</a></li>
	<li><a href="/2021/11/">November 2021</a></li>
	<li><a href="/2021/10/">October 2021</a></li>
	<li><a href="/2021/09/">September 2021</a></li>
	<li><a href="/2021/08/">August 2021</a></li>
	<li><a href="/2021/07/">July 2021</a></li>
	<li><a href="/2021/06/">June 2021</a></li>
	<li><a href="/2021/05/">May 2021</a></li>
	<li><a href="/2021/04/">April 2021</a></li>
	<li><a href="/2021/03/">March 2021</a></li>
	<li><a href="/2021/02/">February 2021</a></li>
	<li><a href="/2021/01/">January 2021</a></li>
	<li><a href="/2020/12/">December 2020</a></li>
	<li><a href="/2020/11/">November 2020</a></li>
	<li><a href="/2020/09/">September 2020</a></li>
	<li><a href="/2020/08/">August 2020</a></li>
	<li><a href="/2020/07/">July 2020</a></li>
	<li><a href="/2020/06/">June 2020</a></li>
	<li><a href="/2020/05/">May 2020</a></li>
	<li><a href="/2020/04/">April 2020</a></li>
	<li><a href="/2020/03/">March 2020</a></li>
	<li><a href="/2020/02/">February 2020</a></li>
	<li><a href="/2020/01/">January 2020</a></li>
	<li><a href="/2019/12/">December 2019</a></li>
	<li><a href="/2019/11/">November 2019</a></li>
	<li><a href="/2019/10/">October 2019</a></li>
	<li><a href="/2019/09/">September 2019</a></li>
	<li><a href="/2019/08/">August 2019</a></li>
	<li><a href="/2019/07/">July 2019</a></li>
	<li><a href="/2019/06/">June 2019</a></li>
	<li><a href="/2019/05/">May 2019</a></li>
	<li><a href="/2019/04/">April 2019</a></li>
	<li><a href="/2019/03/">March 2019</a></li>
	<li><a href="/2019/02/">February 2019</a></li>
	<li><a href="/2018/12/">December 2018</a></li>
	<li><a href="/2018/11/">November 2018</a></li>
	<li><a href="/2018/10/">October 2018</a></li>
	<li><a href="/2018/09/">September 2018</a></li>
	<li><a href="/2018/07/">July 2018</a></li>
	<li><a href="/2018/06/">June 2018</a></li>
	<li><a href="/2018/05/">May 2018</a></li>
	<li><a href="/2018/04/">April 2018</a></li>
	<li><a href="/2018/02/">February 2018</a></li>
	<li><a href="/2018/01/">January 2018</a></li>
	<li><a href="/2017/12/">December 2017</a></li>
	<li><a href="/2017/11/">November 2017</a></li>
	<li><a href="/2017/10/">October 2017</a></li>
	<li><a href="/2017/09/">September 2017</a></li>
	<li><a href="/2017/08/">August 2017</a></li>
	<li><a href="/2017/07/">July 2017</a></li>
	<li><a href="/2017/06/">June 2017</a></li>
	<li><a href="/2017/05/">May 2017</a></li>
	<li><a href="/2017/03/">March 2017</a></li>
	<li><a href="/2017/02/">February 2017</a></li>
	<li><a href="/2017/01/">January 2017</a></li>
	<li><a href="/2016/11/">November 2016</a></li>
	<li><a href="/2016/10/">October 2016</a></li>
	<li><a href="/2016/09/">September 2016</a></li>
	<li><a href="/2016/08/">August 2016</a></li>
	<li><a href="/2016/05/">May 2016</a></li>
	<li><a href="/2016/01/">January 2016</a></li>
	<li><a href="/2015/09/">September 2015</a></li>
	<li><a href="/2015/08/">August 2015</a></li>
	<li><a href="/2015/03/">March 2015</a></li>
	<li><a href="/2015/01/">January 2015</a></li>
	<li><a href="/2014/04/">April 2014</a></li>
	<li><a href="/2014/02/">February 2014</a></li>
	<li><a href="/2013/10/">October 2013</a></li>
	<li><a href="/2013/07/">July 2013</a></li>
	<li><a href="/2013/05/">May 2013</a></li>
	<li><a href="/2013/03/">March 2013</a></li>
	<li><a href="/2012/11/">November 2012</a></li>
	<li><a href="/2010/12/">December 2010</a></li>
			</ul>

			</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> 
		
	
</div> 


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> 

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"\ud83c\udf31 Harmful debt collection + Moda hides behind Kotek","url":"https:\/\/oksanamo.com\/%f0%9f%8c%b1-harmful-debt-collection-moda-hides-behind-kotek\/","image":{"@type":"ImageObject","url":"https:\/\/patch.com\/img\/cdn20\/article-assets\/daily-digest\/town-daily-graphic-template-v2-green-13___25151341386.png","width":1920,"height":0},"datePublished":"2022-02-03T18:50:54+00:00","dateModified":"2022-02-03T19:00:05+00:00","author":{"@type":"Person","name":"Carol W. Robinson"},"publisher":{"@type":"Organization","name":"Oksana Mo","sameAs":"https:\/\/PLACEHOLDER.wpsho","logo":{"@type":"ImageObject","url":"https:\/\/oksanamo.com\/wp-content\/uploads\/2021\/08\/cover-e1627900563967.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/oksanamo.com\/%f0%9f%8c%b1-harmful-debt-collection-moda-hides-behind-kotek\/"}}</script>
<link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">


<script type="text/javascript" id="bunyad-theme-js-extra">
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/oksanamo.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/bunyad-theme.js" id="bunyad-theme-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.flexslider-min.js" id="flex-slider-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js" id="sticky-sidebar-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/oksanamo.com\/wp-json\/","fifu_nonce":"337360fb49"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>

</body>
</html>
